Degraded service interacting with the cache
Investigating

We're still working with our storage provider on fully remedying the issue. In the meantime, we've shipped an improvement in the CLI to handle the scenario when uploads fail more gracefully: https://github.com/tuist/tuist/commit/5412e2affdcb6413cf67fd2b9ed31ffcc37acc64

Fri, Oct 31, 2025, 02:23 PM
(2 days ago)
·
Affected components

No components marked as affected

Updates

Investigating

We're still working with our storage provider on fully remedying the issue. In the meantime, we've shipped an improvement in the CLI to handle the scenario when uploads fail more gracefully: https://github.com/tuist/tuist/commit/5412e2affdcb6413cf67fd2b9ed31ffcc37acc64

Fri, Oct 31, 2025, 02:23 PM

Investigating

We are working with our S3 storage provider to mitigate the issue.

Fri, Oct 31, 2025, 10:01 AM(4 hours earlier)