On April 7, 2026, Tuist experienced an incident that made cache endpoints unavailable globally for approximately 12 minutes, from 16:30 UTC to 16:42 UTC.
The full post-mortem is available at https://community.tuist.dev/t/post-mortem-cache-and-registry-outage-april-7-2026/966 .
Resolved
On April 7, 2026, Tuist experienced an incident that made cache endpoints unavailable globally for approximately 12 minutes, from 16:30 UTC to 16:42 UTC.
The full post-mortem is available at https://community.tuist.dev/t/post-mortem-cache-and-registry-outage-april-7-2026/966 .
Resolved
The incident has been resolved.
Investigating
Cache and registry are currently unavailable. The team is investigating.