The test results are now being processed again.
We're putting the following mitigations in place, so this doesn't happen again and the issue is resolved faster:
- We will be adding a redundant Mac machine for processing the xcresults remotely
- We're adding additional monitoring to ensure each new release is healthy.
No components marked as affected
Resolved
The test results are now being processed again.
We're putting the following mitigations in place, so this doesn't happen again and the issue is resolved faster:
- We will be adding a redundant Mac machine for processing the xcresults remotely
- We're adding additional monitoring to ensure each new release is healthy.
Investigating
The test results are stuck in "in processing". We're working on resolving the issue. The rest of the features, like build insights, are not impacted.